React Native android 常见错误和解决方法

Could not determine java version from '11.0.1'. 更新gradle即可,可参考 gradle 版本更新,或者JDK降级到 8 ,请参考**Mac安装和卸载Java JDK** Cannot add task 'wrapper' as a task with that name already exists. task wrapper(type: Wra...阅读全文
660次浏览0条评论1次感谢

React Native和web交互

React Native和H5交互 //接收来自H5的消息 onMessage = (e)=>{ Log('WebView onMessage 收到H5参数:',e.nativeEvent.data); let params = e.nativeEvent.data; params = JSON.parse(params); Log('WebView onMe...阅读全文
582次浏览0条评论4次感谢

android studio gradle 版本更新

android studio gradle 版本更新
问题描述 Gradle-Could not determine java version from '12' 可能是Gradle 版本不兼容, 尝试着更新Gradle版本 使用Android studio自动更新 找到 项目根目录 gradlewrappergradle-wrapper.properties文件 distributionUrl=https\://services.gradle.or...阅读全文
535次浏览4条评论8次感谢